Warning CEON MANUAL CARD: You have “Store entered details temporarily in session” and “Use Blowfish Encryption” enabled but your PHP installation does NOT have access to PEAR:Crypt_Blowfish on your server!

Either consult the documentation (especially the FAQs) to see how to get Blowfish encryption working on your server, change “Store entered details temporarily in session” to “No”, or disable Blowfish encryption.

It is not recommended to disable Blowfish encryption if there's a chance someone can see the contents of the “sessions” folder on your server (which may be possible if you are on a shared server) - this is left up to your own descretion.

The current values for the various settings on your server follow. These are, without a doubt, the values currently set for these settings, available to your catalog, no matter what the admin, your control panel or phpinfo() etc. may say!

Info to help enable Blowfish support...

It would appear that the PEAR:Crypt_Blowfish package is not on your include path. Please check that Crypt_Blowfish is installed in your PEAR library.

Alternatively, your server may have more than one PEAR installation and the PEAR:Crypt_Blowfish package may not have been installed in the “correct” PEAR library folder - please check that you are using the correct PEAR library if you have more than one on your server.

Current Include Path: .:/usr/lib/php:/usr/local/lib/php

Safe mode in use?: no

open_basedir restricted directories:
Family Owned Since 1970

5215 Folsom Boulevard
Sacramento, CA 95819

(916) 452-4527

Mon - Fri, 8:00 am - 5:30 pm
Saturday,8:00 am - 3:00 pm
Sunday Closed

Rust Florist
Need directions? Here's how to find us:

Copyright 2015 Rust Florist